O teu lado tecnológico

Últimas Análises:

Imagem Imagem Imagem Imagem Imagem Imagem
 
mkz
Mensagens: 6

Cooler H100i GTX cpu fan error

11 jan 2018, 10:11

Boas!


Fiz a montagem do meu pc a poucos dias e após ligar a máquina de inicio surge logo este erro:

"Fan speed error detected
Ensure that the cpu fan is properly installed on the cpu_fan header.
Adjust/disable the fan speed low limit option the uefi Bios"

Andei a pesquisar um pouco e parece ser um erro que ocorre algumas vezes sendo a motherboard da ASUS. A minha em concreto é uma Asus Prime Z 270-A.

Pelo que vejo penso ter instalado tudo correcto, no local indicado acima. É certo que ainda não fiz o que indica depois sobre alterar o speed low limit option na BIOS porque fico na dúvida se isso de facto corrige o problema ou apenas o disfarça ou esconde.

Não sei se me faço entender?

obrigado antes de mais pela disponibilidade em ler o meu post.

cumprimentos
 
Avatar do Utilizador
snowie
Colaborador JR
Mensagens: 146
Localização: Porto

Re: Cooler H100i GTX cpu fan error

11 jan 2018, 12:17

Tens alguma fan ou bomba ligada no header CPU_FAN?
Imagem

1300X | B350 Krait | HyperX 8GB DDR4 | GTX 1060 3GB | 1TB WD
 
Avatar do Utilizador
Jota17
Staff JotaReviews
Mensagens: 2887
Localização: Porto
Contacto:

Re: Cooler H100i GTX cpu fan error

11 jan 2018, 20:49

Se poderes mete aí foto das ligações.
MasterCase Pro 3 | i7 5820k & fractal design CELSIUS S24 | Asrock Fatal1ty X99M Killer | MSI GTX 980Ti Gaming X 6GB | G.SKILL Trident Z 16GB 3000MHz | 3TB + Toshiba Q-Series 512GB MLC | SuperFlower Leadex 750W GOLD | Creative Sound Blaster Z
 
Avatar do Utilizador
SleepyFilipy
Avançado
Mensagens: 1291
Localização: Minas Gerais
Contacto:

Re: Cooler H100i GTX cpu fan error

12 jan 2018, 10:47

@mkz

Está ligado neste header?

Imagem
Silverstone PM-01 RGB / Intel i7 7820X / Swiftech H240 X2 Prestige / 16Gb Corsair @ 4000Mhz / X299 TUF Mark I / SLI EVGA GTX 1080 TI FTW3 / CM V1200
Kingston A400 480Gb + 2x Samsung 850 Evo 500Gb
DACMagic Plus + Sennheiser HD 700 + Sennheiser HD 650
 
mkz
Mensagens: 6

Re: Cooler H100i GTX cpu fan error

12 jan 2018, 11:43

@SleepyFilipy

Sim, está ligado aí mesmo!

eu ja andei a pesquisar e fiz a tal questão de ir à BIOS e alterar o pormenor do low speed limit para ignore e de facto o erro deixou de aparecer.

Numa outra pesquisa encontrei um video onde indicam que o cooler deve ter uma alimentação constante de 12v e que nunca mais ele ligaria na motherboard e comprou um cabo para fazer directamente a ligaçao à fonte. Pondero fazer o mesmo.

Mas fico mesmo à nora porque aparentemente está tudo bem ligado mas vou à BIOS e só vejo uma ventoinha supostamente a funcionar (presumo que seja a da caixa) e do cooler nada.

Porém eu olho para o cooler e vejo as ventoinhas a funcionar, aparentemente, normal.

Isto é a primeira experiência com este tipo de cooler e para já não está a correr bem! :(

O próximo passo será instalar o software corsair link e ver o que mostra mas penso que irá dar algum problema.. lol

obrigado pela ajuda
 
mkz
Mensagens: 6

Re: Cooler H100i GTX cpu fan error

12 jan 2018, 11:52

@Jota17

De momento estou no trabalho não consigo colocar foto mas mais logo posso fazer sem problema!
 
Avatar do Utilizador
SleepyFilipy
Avançado
Mensagens: 1291
Localização: Minas Gerais
Contacto:

Re: Cooler H100i GTX cpu fan error

12 jan 2018, 12:23

@mkz o problema aí de "low speed limit" está relacionado à velocidade da bomba e não das ventoinhas. Os RPMs da bomba é que te estavam a dar esse erro.

Instalas o Corsair Link, configuras a bomba para andar sempre a uns 70% ou até no máximo (podes ter sorte e ter recebido uma unidade com bomba muito silenciosa, então nem a vais ouvir), e deixas as ventoinhas em auto. O problema deverá ficar resolvido, a bomba nunca mais vai estar em corrente reduzida. 

É algo que também pode ser feito via bios, sem precisar de instalar o Corsair Link, mas aí já vais ter que ter a bomba ligada no CPU fan header, e as ventoinhas ligadas nos demais headers da board (não sei se já tens ligado assim), configurando separadamente. Eu pessoalmente uso deste modo, em vez de recorrer a softwares, mas isso já vai do conhecimento e gosto de cada um.
Silverstone PM-01 RGB / Intel i7 7820X / Swiftech H240 X2 Prestige / 16Gb Corsair @ 4000Mhz / X299 TUF Mark I / SLI EVGA GTX 1080 TI FTW3 / CM V1200
Kingston A400 480Gb + 2x Samsung 850 Evo 500Gb
DACMagic Plus + Sennheiser HD 700 + Sennheiser HD 650
 
mkz
Mensagens: 6

Re: Cooler H100i GTX cpu fan error

12 jan 2018, 12:37

@SleepyFilipy

Mas então em relação ao erro do "low speed limit" basta fazer ignore no cpu fan speed ou devo mudar algo mais? porque existe outra opção na bios "CPU Fan Speed Low Limit" que está com default a 200rpm se não estou em erro, será necessário mudar algo aqui também?

Sim eu estou inclinado a testar depois o corsair link para ver e digo algo.

Em termos de ligação fiz da seguinte maneira, os cabos em "Y" liguei um ao outro e o cabo que sai desses está no tal connector CPU_FAN.
 
Avatar do Utilizador
SleepyFilipy
Avançado
Mensagens: 1291
Localização: Minas Gerais
Contacto:

Re: Cooler H100i GTX cpu fan error

12 jan 2018, 18:19

Vamos ver se entendi.
Imagem
Ligaste as ventoinhas nos dois conectores acima, e depois ligaste esse de 3 pinos que está mais abaixo no CPU fan header, certo? É isso?

Estás a fazer "ignore" no menu de boot do PC, ou foste à bios e desativaste o aviso? Funciona das duas formas, mas fazer ignore a cada arranque é desnecessário quando dá para simplesmente desativar.

Instalas o Corsair link e configuras isso como for melhor para ti a nível de performance/ruído.
Silverstone PM-01 RGB / Intel i7 7820X / Swiftech H240 X2 Prestige / 16Gb Corsair @ 4000Mhz / X299 TUF Mark I / SLI EVGA GTX 1080 TI FTW3 / CM V1200
Kingston A400 480Gb + 2x Samsung 850 Evo 500Gb
DACMagic Plus + Sennheiser HD 700 + Sennheiser HD 650
 
mkz
Mensagens: 6

Re: Cooler H100i GTX cpu fan error

13 jan 2018, 10:30

@SleepyFilipy

Bom dia!

Sim o de 3 pinos é o que tenho ligado no CPU_FAN Header.

Mas esse que aparece na foto "SATA" eu não tenho. A ver se ajudam estas fotos que não são minhas mas penso que dá para entender:
Imagem
Imagem

Juntei dessa forma e como disse acima o de três pinos liguei posteriormente no CPU_FAN Header.

Fiz Ignore na BIOS mesmo, não faço isso sempre que arranco, agora o erro já não surge desde que fiz o tal "Ignore" como podes ver aqui (também não é meu mas é igual):
Imagem
 
mkz
Mensagens: 6

Re: Cooler H100i GTX cpu fan error

13 jan 2018, 10:36

Ah esqueci de mencionar que enviei ontem um email para o suporte técnico da loja onde comprei o cooler a ver se obtinha ajuda e de facto responderam e informaram para eu alterar o local onde estava a ligar, ou seja, não colocar no CPU_FAN mas sim no AIO_PUMP.

O que é certo é que na página inicial da BIOS antes não havia qualquer sinal na secção FAN Profile do cooler e com essa mudança já surgiu actividade.

Mas mais uma vez fico na dúvida porque vou lendo alguns fóruns e contrariam ligeiramente a dica deles.